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Hands-on targeted lipidomics data:  

Creation of a PRM transition list using LipidCreator and subsequent data analysis in Skyline 

This short tutorial uses the PRM data acquired for Cholesteryl esters (CE) from a recently 

published study1. The authors used a complex mass spectrometry (MS)-based strategy 

combining untargeted and targeted workflows to generate a reference lipidome for human 

white adipose tissue (WAT). The sample set included subcutaneous (SAT) and visceral (VAT) 

WAT of lean and obese human. The mass spectrometry data were uploaded to MassIVE 

(MSV000086729) and are freely accessible for download 

https://massive.ucsd.edu/ProteoSAFe/dataset_files.jsp?task=96087cf567c44906ae4cd83e41

106d98#%7B%22table_sort_history%22%3A%22main.collection_asc%22%7D). In this tutorial, 

the provided PRM data was acquired on a Q Exactive Plus Hybrid Quadrupole Orbitrap mass 

spectrometer1. For further details the reader is referred to the publication the data origins 

from. 

While acquisition methods such as single or multiple reaction monitoring (SRM/MRM) will 

record defined transitions (precursor to product ions), in PRM the pre-defined precursor ion is 

fragmented and the total MS2 spectrum recorded. For all these methods, it is necessary to 

provide a list of precursors or transitions for which data should be acquired to the instrument. 

For PRM, such list usually contains the precursor (formula or m/z) and corresponding retention 

times (if performed in a scheduled manner).  

In this tutorial, reported CE identifications from AdipoAtlas1 are used to illustrate a targeted 

workflow for PRM data to perform a relative quantification of CEs aiming to answer the 

question how CE-abundances change between lean and obese patients. Therefore, this tutorial 

will start with the generation of a transition list with the help of LipidCreator2 (Version 1.2.1 

within Skyline). Afterwards, the available PRM files will be used to relatively quantify CEs using 

Skyline.  

Within this tutorial you will explore: 

• LipidCreator as a tool to rapidly generate PRM transition lists including isotopically 

labeled standards. 

• Analysis of lipidomics PRM data in Skyline. 

• Relative quantification by using a global standard. 

https://massive.ucsd.edu/ProteoSAFe/dataset_files.jsp?task=96087cf567c44906ae4cd83e41106d98#%7B%22table_sort_history%22%3A%22main.collection_asc%22%7D
https://massive.ucsd.edu/ProteoSAFe/dataset_files.jsp?task=96087cf567c44906ae4cd83e41106d98#%7B%22table_sort_history%22%3A%22main.collection_asc%22%7D
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Experimental Design 

Lipids were extracted from approximately 50 mg of SAT and VAT 

WAT of lean and obese humans1. Organic phases were collected 

and dried under vacuum. Lipid extracts, rich in Triglycerides 

(TGs), were reconstituted in isopropanol and injected onto a 

reversed phase column (C30) and detected on a Q Exactive Plus 

mass spectrometer. Prior to extraction, all samples were spiked 

with SPLASH® LIPIDOMIX® Mass Spec Standard (Avanti 

PolarLipids), containing deuterated lipid species. Of interest for 

this tutorial is the deuterated cholesteryl ester CE 18:2 (D7), 

that will be used as global 

standard to relatively quantify 

endogenous CE levels.  

Identification of lipid species was achieved by a combination of software-assisted annotations 

together with manual curation of acquired MS2 spectra from DDA runs of pooled samples (Top 

10). As in WAT, TGs were the dominating neutral lipid class, for the accurate quantification of 

CEs, a PRM method was set-up, allowing a more sensitive detection of this group of lipids. The 

tutorial starts after that manual identification of CEs within the lipid extracts was successfully 

finished with several CEs identified as their ammoniated adducts ([M+NH4]+). Next, these CEs 

will be quantified by PRM. Therefore, in a first instance, a transition list for the targeted analysis 

will be created, and afterwards acquired PRMs will be analyzed using Skyline. Here, for the 

creation of the transition list, LipidCreator2 will be used within Skyline, however, transition lists 

can also be generated manually or with other software tools.  
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Getting Started 

(1) Install LipidCreator from the Skyline ToolStore 

 

(2) Un- ZIP the folder that contains the RAW files and save these 18 files in a folder of your 

choice or download the corresponding RAW files from MassIVE. 

 

(3) If you have been using Skyline prior to starting this tutorial, you 

may want to reset Skyline to its default settings. To do so: 

• On the Settings menu, click Default. 

• You have the option to save your current settings here. 

For the tutorial, Skyline was set to “Default”.  

(4) Select the small molecule interface.  
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Setting up Skyline 

(1) Molecule settings 

To change molecule settings, go to Settings and chose 

Molecule settings and under “Labels” include heavy.  

 

(2) Transition settings 

To change transition settings, go to Settings -> Transition 

settings and change to the settings displayed in the screen shots: 

In the Filter tab select as the Precursor adducts [M+NH4]+, as CEs are usually detected 

as this type of adduct. As fragment adducts please include [M+] and [M+H]. Ion types 

only include fragments so can be set to “f”.  

On the instruments tab, please change the values for min m/z (200) and max m/z (1500) 

as well as the method match tolerance (0.005). 

Under the Full Scan tab, select for MS1 filtering Isotope peaks included “none” and for 

MS/MS filtering set acquisition method to “PRM” with Product mass analyzer being 

“Orbitrap”. As Resolving power select “17,500 @ m/z 200”.   

Optional: “Use high-selectivity extraction” can be used to extract a single-resolution 

width around targeted m/z, lowering the interference in complex sample matrices. 

 

 

  

Transition settings used within this Tutorial. Values may change when data from a different instrument is used! 
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Create a transition list with LipidCreator 

The following CEs should be included in the transition list:  

CE Retention time (min) 

CE 18:1 (d7) 24.99 

CE 18:1 24.99 

CE 18:2 23.00 

CE 20:3 23.29 

CE 20:4 21.68 

CE 22:4 23.71 

CE 22:5 22.04 

CE 22:6 20.96 

 

(1) Transition for deuterated internal standard 

• Open Lipid Creator (Tools → LipidCreator) 

• You can select different Lipid classes from the tabs. Please select “Sterol Lipids” 

as the lipid class of interest. To generate Cholesteryl esters, select the Type 

“ester” and as molecule “SE 27:1” (Cholesterol will be annotated in Lipid creator 

as SE 27:1). 

Note: Cholesteryl esters created with LipidCreator will be named “SE 27:1/FA 

X:Y”. In shorthand notation CEs are annotated as CE FA X:Y and thus CEs will be 

referred to this nomenclature within the tutorial text.  
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• On the Filters tab change the settings in the following 

way : Precursor filters to “Compute no precursor 

transitions” and heavy labeled isotope filters to 

“Compute with heavy labeled isotopes”. Note: For 

CEs we are only interested in the cholestene fragment 

ion resulting from the loss of the fatty acid and this 

will be our only transition of interest.  

 

• Next, we have to define our isotopes via Manage 

heavy isotopes. As lipid class select again “SE 27:1”. 

As isotope suffix add “d7”, and as the building block, 

so the location of deuterium atoms, select “fatty 

acyl”. In the Elements table add Count (Isotopic) “7” 

for Hydrogen. And confirm by “Add Isotope”. 

 

Sterol Lipids tab within LipidCreator.  
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• In a next step, the deuterated CE 18:1 will be generated. Therefore, select for 

Fatty acyl chain “18” and No DB “1” and “add sterol lipid”. Now your lipid list 

contains your internal standard. 

 

(2) Add unlabeled CEs to the transition list 

• Change Filters for heavy labeled isotope filter to “Compute no heavy labeled 

isotopes” and add the remaining CEs from the identification list. You can add 

them one by one, or for instance for all CEs with 18 Carbons you can compute 

all at the same time by setting No DB “1-2”. Once done with this step, you will 

have a Lipid list that contains all CEs of interest.  

Sterol Lipids tab within LipidCreator with deuterated CE added to the Lipid List.  
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• Now you can Review Lipids. Under options select “Display precursors on species 

level (only containing class specific fragment)”. This will be sufficient for CEs as 

their MS2 only contains the cholestene ion at m/z 369.35. Click continue.  

 

(3) Modify Transition list 

• You will now have a Transition list for CEs of interest. You can directly send the 

transition list to skyline (Note: the list does not contain retention times yet) or 

you can store the transition list as a xlsx-file. Please store the transition list.  

 

Review Lipid list and select which information should be generated for the molecules on your list. Lipid 

transitions review shows all transitions that were created based on selected parameters.   

Screenshot from the transition list opend in Excel. Retention time for each lipid were added manually. The 

labeled internal standard was marked as “ISTD”).  
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• Open your transition list in Excel (or any other suitable program of your choice) 

and modify it in the following way (highlighted in red): For the internal standard 

please add “(ISTD)” to the precursor name and to all CEs add provided retention 

times.  

• Note: Alternatively, you can add retention times 

directly in Skyline. Therefore, send the transition list 

to skyline, right click on the molecule → Modify and 

add the retention time. For a small number of 

molecules this works fine, however, when you have 

a data set with hundreds of lipids, adding in a separate 

document will be less time-consuming.  

 

(4) Import Transition list and RAW data to Skyline 

• For the import of your transition list go to Edit than insert 

and “transition list”. Here you can simply copy and paste 

your transition list from Excel to Skyline. Check that all 

columns are assigned correctly and change if necessary.  

 

• Your transition list will now be displayed in the Target view within Skyline. 

Note: If the import of your transition list 

worked, you can close LipidCreator. If you 

have issues with csv/excel files, send the 

transition list from LipidCreator directly 

to Skyline and add retention times 

manually as described under the Note in (3). 

Transition list view within Skyline. List is added by copy and paste from the excel table. 
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• Next, import PRM RAW files provided with this tutorial. Go to File, Import and 

select “Results”. Here select “Add single-injection replicates in files” and files to 

import simultaneously “Many”. Click OK. Select all files provided with this 

tutorial. You can remove the common prefix “Unpolar_QEx_PRM_CE” of the 

files by selecting “Remove” as file names are relatively long and important 

information will still be kept. Click OK and the data import will start.  

 

• Data import may take a few minutes and your Skyline window can look like this: 

Note: You can transform/smooth data for better visualization of peaks. 

Therefore, right click on the extracted ion chromatogram and select transform. 

Here Savatzky-Golay Smoothing was used.   
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Data Validation 

• On the View menu, choose Peak Areas and click “Replicate Comparison” and “Molecule 

Comparison”. 

• On the View menu, choose Retention Times and click “Replicate Comparison” and 

“Molecule Comparison”. 

• Click and drag these views to dock them on your screen below the extracted ion 

chromatogram.  

• In the Targets view select the first Molecule “SE27:1/18:1” 

 

(1) Retention behavior of lipids 

In the Retention Times “Molecule Comparison” window you can judge retention behavior 

of lipids. Here, lipids were analyzed on a reversed phase column. The labeled CE 18:1 (d7) 

and its endogenous non-labelled CE 18:1 should elute at very close retention times. 

Moreover, for lipid species of the same lipid class having the same number of carbons, here 

e.g., CE 22:4, CE 22:5, and CE 22:6 (green frame), the species with the highest number of 

double bonds (CE 22:6) will elute first and the species with least double bond last (CE 22:4).  

In the Retention Times “Replicate Comparison” you can check that retention time is similar 

within all replicates. It will directly show you obvious outliers if present.  
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Note: If you select in the targets list “SE 27:1” you can also inspect the extracted ion 

chromatograms and “retention time- replicate comparison” for all the molecules contained 

on you transition list. This will directly show you, if your endogenous CE 18:1 and its 

deuterated standard elute at the same region of the chromatogram. For data sets with 

many lipids you will also be able to identify lipids with potential isotopic overlap.    

(2) Check and adjust Peak integration 

As you can see for the first Molecule SE27:1/18:1 the peak integration is not optimal (left). 

Therefore, adjust Integrals to cover the whole peak (right). Check and adjust integration of 

each Molecule in each file.  

 

(3) Normalization to Internal standard 

In Lipidomics data sets, usually one to two internal standards are spiked per lipid class, thus 

we can use the spiked deuterated CE standard to build a ratio of endogenous lipid to the 

internal standard. Skyline will calculate this ratio for you by applying the following steps: 
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•  Define the deuterated CE as a “global standard”. Therefore, right click on the lipid 

in the target view and select Set Standard Type “Global Standard”.  

• To let Skyline calculate the ratio for you, next you do right click again on the lipid in 

the target view and select Ratio to “Global Standard”. 

• In the target view you will now see the ratios Skyline calculated for each lipid. 

• In the “Peak Area-Replicate Comparison” window you will now see the Peak area 

ratio to the global standard. This already gives you a first impression on your 

quantitative data.  

 

(4) Define groups for group comparison 

As the experimental data was acquired from 4 different groups (VAT and SAT of lean 

and obese), you can add these conditions into your document to compare the peak area 

ratio of the four different groups. Therefore, go to Settings and select Document 

Settings. In the Annotations window select “Add”.  Define the annotation as “CE group” 

and as type select “Value list”. As values please provide: VAT_lean, VAT_ob, SAT_lean, 

SAT_ob. These lists apply to “Replicates”. Click ok and select the newly created 
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annotation. Next, go to View and select document grid and chose from the drop-down 

menu of Reports “Replicates”. Here you now need to add the above defined groups to 

each replicate. 

Addition of the groups now allows you to go the “Peak Areas- Replicate Comparison” 

view and change it to the groups by right click group by “CE groups”. Skyline will now 

show you peak area group averages normalized to your internal standard. This 

representation indicates higher CE in the lean groups. Is this true for all CEs within this 

data set? Note: Please keep in mind that this is only a relative quantification. And the 

data is not normalized to the amount of internal standard and tissue weight or protein 

amount. Therefore, conclusions must be drawn with caution! 

Data Export 

The data is now ready to be exported. In order to export your data you first have to create 

a document grid that contains all information you want to be exported. Go to View and 

select document grid. Click on Reports and select the “Transitions” template. Next, click 

again on Reports and “Customize Report”. We will modify this template in a way to contain 

all information we need. Fist Change the name of the Report to “Transitions_CE”. Form the 

screenshot you can see which values we want to export. You can find these from the list 

by using the binoculars icon and type in the name.  
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To export your final data matrix select “Export” in the document grid window. You are done 

with the Skyline Lipidomics PRM tutorial.  

  

Note: You can process your data now further and for instance multiply with the 

concentration of the internal standard to obtain quantities and normalize these values 

to tissue weight or protein content. This, however, is beyond the scope of this tutorial 

that aimed to teach you how to generate transition list and analyze PRM data for lipids 

within skyline.  

 

 

 

Area from transition results section 


